Planet in root directory

Rachael geek at planetgeek.org
Sat Jan 6 07:40:26 EST 2007


Hi,

My apologies if this is not the proper place for this question.

I've instaled planetplanet in http://www.planetgeek.org , but I can't 
set the template working properly in the above URL.

I have a planet/ directory and a planet/planetgeek one

Inside /home/planet/public_html/planet/planetgeek I have:

planet at geek [~/public_html/planet/planetgeek]# ls -l
total 36
drwxr-xr-x    4 planet   planet       4096 Jan  5 20:12 ./
drwxr-xr-x    6 planet   planet       4096 Jan  5 19:35 ../
-rw-r--r--    1 planet   planet       2247 Jan  5 19:34 atom.xml.tmpl
drwxr-xr-x    6 planet   planet       4096 Jan  5 19:38 examples/
drwxr-xr-x    2 planet   planet       4096 Jan  5 20:12 fancy/
-rw-r--r--    1 planet   planet        921 Jan  5 19:34 foafroll.xml.tmpl
-rw-r--r--    1 planet   planet        626 Jan  5 19:34 opml.xml.tmpl
-rw-r--r--    1 planet   planet       1128 Jan  5 19:34 rss10.xml.tmpl
-rw-r--r--    1 planet   planet        838 Jan  5 19:34 rss20.xml.tmpl

My config.ini inside fancy directory is like this:

template_files = examples/fancy/index.html.tmpl examples/atom.xml.tmpl 
examples/rss20.xml.tmpl examples/rss10.xml.tmpl examples/opml.xml.tmpl 
examples/foafroll.xml.tmpl

output_dir = ../../ (pointing to Apache's DocumentRoot)

What am I doing wrong ?

BTW, is there any documentation on planetplanet in the web ?
I couldn't find one :(

Thanks in Advance
Rachael



More information about the devel mailing list